Investigating a potential issue on NCR MOVEit Cloud - transfernow.digitalinsight.com - HTTP 503 Errors

Incident Report for NCR's MOVEit Cloud

Resolved

This incident has been resolved.
Posted Nov 04, 2024 - 16:47 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2024 - 15:20 CST

Identified

We've identified an issue specifically with NCRC-B-N2DMZPD - Node 10 and are working to get the issue resolved.

At this time, the overall service is up and working for transfernow.digitalinsight.com.
Posted Nov 04, 2024 - 11:44 CST

Investigating

Hello,

We are currently investigating a potential issue on NCR's MOVEit Cloud - transfernow.digitalinsight.com - HTTP 503 Errors

We will post another update in an hour or as soon as we learn more.
Posted Nov 04, 2024 - 11:09 CST
This incident affected: NCR MOVEit Cloud.