Investigating a potential issue on NCR MOVEit Cloud

Incident Report for NCR's MOVEit Cloud

Resolved

This incident has been resolved.
Posted Oct 10, 2024 - 15:06 CDT

Update

We received an alert on Node 2 and took steps to restore service to that node (2:49pm - 2:56pm CT)

The overall system remained up and healthy.
Posted Oct 10, 2024 - 15:05 CDT

Investigating

We're currently investigating a potential issue on Node 2 of MOVEit Cloud.
Posted Oct 10, 2024 - 15:00 CDT
This incident affected: NCR MOVEit Cloud.