Investigating a potential SFTP issue on NCRC-B-N1DMZPD - Node 8 SSH

Incident Report for NCR's MOVEit Cloud

Resolved

Node was rebooted and is back online.
Posted Oct 31, 2024 - 08:12 CDT

Investigating

We received an alert on NCRC-B-N1DMZPD - Node 8 SSH for SFTP, so we're currently investigation.

The overall service is up and available currently.
Posted Oct 31, 2024 - 08:08 CDT
This incident affected: NCR MOVEit Cloud.